Missing dependencies

Hi I am new and recently downloaded some of the P42’s but can’t get them to work.

it says <kuid.52779:50002>

And <kuid52779:54000> is unknown

there wasn’t a dependencies pack that came with the P42’s like the sounder stuff

some of the engines I have are Amtrak 156 and 145

thanks for listening

Sign In or Register to comment.